Some forms cannot be sent
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 16:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 18:43 CEST
Identified
An update of Form4Smart should be deployed tomorrow morning.
Posted Jun 13, 2023 - 14:33 CEST
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 12:12 CEST
Investigating
We are currently having some disconnections with an API between Form4Smart and SmartRecruiters so some forms are unable to be sent to candidates or recruiters. We are investigating with SmartRecruiters to fix this.
Posted Jun 02, 2023 - 09:02 CEST
This incident affected: Form4Smart.