Connections between Beekome and data sources are down
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 14:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2022 - 14:40 CEST
Identified
The job synchronization between SmartRecruiters, SFTP servers, and Beekome is broken due to a bug. The bug has been identified and is being fixed.
Posted Aug 23, 2022 - 12:06 CEST