Forms containing parentheses in emails cannot be sent
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 14:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 12:12 CEST
Identified
Forms containing parentheses in variables in emails cannot be sent. We are currently fixing the issue.
Posted Jun 06, 2023 - 10:05 CEST
This incident affected: Form4Smart.