SmartRecruiters down
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 15:14 CEST
Update
Our applications are able to access SmartRecruiters. We are continuing to monitor any further issues.
Posted Jun 15, 2022 - 15:07 CEST
Monitoring
The authentication system of SmartRecruiters is down. Our applications can't establish a connection to their APIs. We are waiting for a fix on their side.
You can follow the SmartRecruiters issue here: https://smartrecruiters.statuspage.io
Posted Jun 15, 2022 - 14:51 CEST
This incident affected: Forms4Smart, Maps4Smart, User2Smart, and Org2Smart.