Connection system down
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 09:22 CEST
Identified
The OAuth 2.0 connection between SmartRecruitrers and our applications is down. The problem comes from SmartRecruiters. It's under correction.
Posted Oct 10, 2022 - 14:39 CEST
This incident affected: Form4Smart, Blind4Smart, Org2Smart, and Translate2Smart.