Difficulty displaying details of import results
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 11:11 CEST
Identified
There is currently a bug with logs if there are too many errors during a week, which can prevent you from displaying details of import results. This has been identified and a fix is being implemented.
Posted Jul 13, 2023 - 11:42 CEST
This incident affected: User2Smart.