Applications unavailable
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted May 18, 2022 - 14:35 CEST
Monitoring
A fix has been implemented by SmartRecruiters - the OAuth 2.0 works now. We are monitoring the applications.
Posted May 18, 2022 - 14:20 CEST
Identified
The issue has been found in the OAuth 2.0 system from SmartRecruiters. The engineering team is working on it.
Posted May 18, 2022 - 13:12 CEST
Update
Both Rhaegal and SmartRecruiters are trying to find the problem.
Posted May 18, 2022 - 12:15 CEST
Update
The connection with OAuth 2.0 between our applications and SmartRecruiters is down. We currently investigating this issue.
Posted May 18, 2022 - 10:39 CEST
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 10:27 CEST
This incident affected: Form4Smart, User2Smart, and Org2Smart.