General errors with Form4Smart
Incident Report for Rhaegal
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 15:11 CET
Identified
Were are currently fixing a bug that could prevent users from making an update in the Administration interface, like creating/updating forms. We have also seen that it could prevent users from creating and sending forms to candidates, and candidates from answering forms.
Posted Nov 30, 2022 - 11:06 CET
This incident affected: Form4Smart.